Уведомления

Группа в Telegram: присоединиться

#1 Сен. 15, 2018 20:57:17

Clybzotik
Зарегистрирован: 2018-09-07
Сообщения: 2
Репутация: +  0  -
Профиль   Отправить e-mail  

Несоответствие версий

Здравствуйте, столкнулся с такой проблемой

Python\Python37\lib\site-packages\requests-2.19.1-py3.7.egg\requests\__init__.py:91: RequestsDependencyWarning: urllib3 (dev) or chardet (3.0.4) doesn't match a supported version!
RequestsDependencyWarning)
Как это фиксить?

Офлайн

#2 Сен. 16, 2018 00:06:49

DamMercul
Зарегистрирован: 2017-11-26
Сообщения: 234
Репутация: +  7  -
Профиль   Отправить e-mail  

Несоответствие версий

Это из-за несоответсвия размеров ожидаемых данных или что-то не так с подписью пакетов этих модулей на apt



____________________________________________________

 # Life loop
while alive:
    if (fun > boredom) and money:
        pass_day(fun, boredom, money)
        continue
    else: break

Офлайн

Board footer

Модераторировать

Powered by DjangoBB

Lo-Fi Version