Уведомления

Группа в Telegram: присоединиться | Jabber-конференция сообщества: pythonua@conference.jabber.ru

#1 Июль 5, 2007 16:52:30

cleg
От:
Зарегистрирован: 2006-11-09
Сообщения: 153
Репутация: +  0  -
Профиль   Отправить e-mail  

Zope и пайтон 2.5

Я решил посмотреть что за зверь такой Зоуп. Но в результате поисков не нашел версии для пайтона 2.5.1. Только для 2.4.

Поиск в интернете показал что эта проблема имеет место быть. Так ли это, или существуют какие-то “неофициальные” сборки?

И еще, я так понимаю в основном используется версия 2.х, но есть и 3 ветка, но она не так распространена. Или я опять что-то путаю?



Офлайн

#2 Июль 5, 2007 18:47:55

nss
От:
Зарегистрирован: 2007-01-06
Сообщения: 103
Репутация: +  0  -
Профиль   Отправить e-mail  

Zope и пайтон 2.5

Да, в основном используется пока 2x, потому что под ней работат плон. Сейчас плон постепенно переезжает на 3x.

Поддерживается только питон 2.4 и для 2x, и для 3x. 2.5 не поддерживается, это явно указано.



Офлайн

#3 Июль 24, 2007 15:13:54

albert
От:
Зарегистрирован: 2006-09-15
Сообщения: 70
Репутация: +  0  -
Профиль   Отправить e-mail  

Zope и пайтон 2.5

В версиях 2.4 и 2.5 имхо различий больше чем между 2.3 и 2.4. А все пересмотреть и перелопатить под новую версию задача не из легких.
А на зопе 3x сейчас мало работают, потому-что переезжать тяжело.



Офлайн

Board footer

Модераторировать

Powered by DjangoBB

Lo-Fi Version